Widgetkit 2.5.0 is not working properly

3 years 6 months ago
Posts: 16
More
Topic Author
Widgetkit 2.5.0 is not working properly #3543
Hi,
After you installed the widgetkit plugin my widgetkit is not working properly.
Some functions to animate images are not working.
Also I have some errors shown in the VMuiKit page (see attached image).
Any help or solution for that?
Thanks in advance, Daniel
Attachments:

Please Log in or Create an account to join the conversation.

3 years 6 months ago
Posts: 954
More
Widgetkit 2.5.0 is not working properly #3545
Please install widgetkit 2.5.3 first. .. and see if you get same issue. We don't have this issue in our demo

Please Log in or Create an account to join the conversation.

3 years 6 months ago
Posts: 954
More
Widgetkit 2.5.0 is not working properly #3546
Aslo we do not have a password to check you site. Please add

Please Log in or Create an account to join the conversation.

3 years 6 months ago
Posts: 16
More
Topic Author
Widgetkit 2.5.0 is not working properly #3547
New password is saved...

Please Log in or Create an account to join the conversation.

3 years 6 months ago
Posts: 1284
More
Widgetkit 2.5.0 is not working properly #3548
Hello
there is some warning issue which comes from 3rd party plugin. please disable that plugin.
can you tell page url where you installed widgetkit and its not working ?

Please Log in or Create an account to join the conversation.

3 years 6 months ago
Posts: 16
More
Topic Author
Widgetkit 2.5.0 is not working properly #3549
Hi Claes,
The new widgetkit 2.5.3 is installed. No difference...

Please Log in or Create an account to join the conversation.

3 years 6 months ago
Posts: 1284
More
Widgetkit 2.5.0 is not working properly #3551
to remove warning issue.
please enable this dll in your server. it will be enabled in all server as default .
extension=php_domxml.dll

Please Log in or Create an account to join the conversation.

3 years 6 months ago
Posts: 16
More
Topic Author
Widgetkit 2.5.0 is not working properly #3553

mani wrote: can you tell page url where you installed widgetkit and its not working ?

In the frontpage (home) the widgetkit will show no pictures. I need only the category name and the picture for it (and linked to the VM category).
Thanks, Daniel

Please Log in or Create an account to join the conversation.

3 years 6 months ago
Posts: 1284
More
Widgetkit 2.5.0 is not working properly #3555
Hello
you set wrong param in widget. you should set category display to no.
if you want to list VM category, choose " Vmuikit Slideshow " widgetkit.

Thanks

Please Log in or Create an account to join the conversation.

3 years 6 months ago
Posts: 16
More
Topic Author
Widgetkit 2.5.0 is not working properly #3568

mani wrote: if you want to list VM category, choose " Vmuikit Slideshow " widgetkit.

Hi Mani,
I played a bit with the settings. I do not want a slideshow. I want to have the gallerie with all these nice widget effects.
But I realized if I change the settings I cannot save it. So if I use VMuiKit Gallery the images will only displayed one below the others.
Is there any chance to chnage that?
Thanks, Daniel

Please Log in or Create an account to join the conversation.

Time to create page: 0.091 seconds
Powered by Kunena Forum

Latest News from JoomlaPro.com

VMuikit 5 is finally out!

Our next version of our popular VMuikit package is out. This time we have some quite nice new features.

Electroneum Joomla/VirtueMart plugins

JoomlaPro.com are not only web & Joomla enthusiast, we cannot stay away from checking other tech trends as well. The last few years its been hard to miss the crypto/blockchain ...

New plugin: Secure Joomla Login

We have released a new plugin that adds a extra PIN code and a reCaptcha v2 check on Joomlas login. Security is very important on all fronts of a website. One often missed one is ...

We accept PayPal, 2Checkout & Electroneum payments:

We accept PayPal payments    We accept 2checkout payments  electroneum payment


For news and updates please like :