VMuikit 3 bug - Category view when using multivariant products

4 years 1 month ago 4 years 1 month ago by .
Posts: 242
More
Topic Author
VMuikit 3 bug - Category view when using multivariant products #2137
EDIT - Sorry I put this in the wrong forum, please move to support or bug, whatever you see fit.
VM 3.0.8
J3.4.1
YOO Eat
VMuikit 3.0.1 as of 1330 25/6/15

I have just updated a site (still in dev/testing) from VMuiKit2 to VMuiKit3 & notice a couple of issues that need some help or addressing.

Multivariants no longer work properly in category view and also product view.

All my products use the multivariant using "Custom Label" to give custom dropdown names.
When I set up a product NOT using the "Custom Label" This display OK, although looks a bit messy in VMuiKt.

This all worked OK using VMuiKit 2.0.14


1- BUG? - MultiVariants not working properly all products just say "Select a Product" even after a product is selected.
You can see this quickly here - mynewsite.me.uk/lambretta/clothing/t-shirts

2 - Products that use multi variant (NOT Custom Label), look quite messy in category view.
Ideally I'd want to switch this off for category grid view, just leaving the option to view product details

3 - If there is an option for the above, then this could be made available for list view, as could be handy there, but as per screenshot, this looks messy at the moment too.






Nil Satis Nisi Optimum
Attachments:

Please Log in or Create an account to join the conversation.

4 years 1 month ago
Posts: 954
More
VMuikit 3 bug - Category view when using multivariant products #2275
Please download latest.

Please Log in or Create an account to join the conversation.

Time to create page: 0.138 seconds
Powered by Kunena Forum

We accept PayPal, 2Checkout & Electroneum payments:

We accept PayPal payments    We accept 2checkout payments  electroneum payment


For news and updates please like :